Project

General

Profile

Bug #561

PH5:Event ID Range

Added by Mea Edmunds about 6 years ago. Updated about 6 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
-
Start date:
07/17/2014
Due date:
% Done:

100%

Estimated time:
3.00 h
Spent time:
Resolution:
Fixed

Description

Request By Event ID Range returns error message:
"Shot Range, recevier ID and time length required. Please press the back button and try again"
but there is no place on the form for this information.

History

#1 Updated by Derick Hess about 6 years ago

This is the same issue as earlier that is being fixed caused by some browsers not handling the back button the same. It will be be fixed in the next update. Work on PH5 got pushed back a bit because the server here at passcal that hosts all our virtual machines crashed sunday night and it took a whiel to get all the virtual servers back up and running.

The screen shot attached is what you should see when the radio button for event id range is selected. Everything except the time length is autofilled when data is selected form the data tab.

#2 Updated by Mea Edmunds about 6 years ago

Yes, I heard about the crash. If you need more time to work on the bugs, I can wait until
August to continue testing. I will file one more issue regarding the ph5 list. It has some importance
because one of the links still take a user to the old form. If that is something we need to disconnect at
the dmc, let me know.

Mea

#3 Updated by Derick Hess about 6 years ago

  • Estimated time set to 3.00 h
  • % Done changed from 50 to 100
  • Status changed from New to Resolved

Also available in: Atom PDF